<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Defining Radkey: A Conversation at the Cobra Lounge &#8211; WNUR</title>
<style>@font-face {
	font-family: 'Glyphicons';
	font-style: normal;
	font-weight: normal;
	src: ;
	src: local('Glyphicons'), local('Glyphicons'), url('https://wnur.org/wp-content/uploads/2019/05/glyphicons-halflings-regular.woff') format('woff');
}
</style><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wnur.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://wnur-transfer.soc.northwestern.edu/feed/" />

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Defining Radkey: A Conversation at the Cobra Lounge"/>
    <meta property="og:url" content="https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/"/>
    <meta property="og:site_name" content="WNUR"/>

	        <meta property="og:description" content="By Olivia Yarvis Photos by Hannah So 15 Feb, 2020 Four words were all that were needed to introduce Dee, Solomon, and Isaiah Radke at their sold out show with Riot Fest Presents: “We’re Radkey. Dig it.”  Since their start in 2010, this literal band of brothers from St. Joseph, Missouri has redefined what it&hellip;"/>
	
	        <meta property="og:image" content="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698.jpg"/>
        <link itemprop="image" href="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698.jpg"/>

		            <!--
		  <PageMap>
		    <DataObject type="thumbnail">
		      <Attribute name="src" value="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698-150x150.jpg"/>
		      <Attribute name="width" value="150"/>
		      <Attribute name="height" value="150"/>
		    </DataObject>
		  </PageMap>
		-->
		
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wprp_style-css-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/css/wprp_style.css' type='text/css' media='all' />
<style id='wprp_style-css-inline-css' type='text/css'>
.wprp_mini_wrapper, .wprp_mini_wrapper .wprp_cover_hole {background: #222222;}.wprp_mini_wrapper .wprp_cover_overlay {background: #ebebeb;}.wprp_mini_wrapper .wprp_stroke {stroke: #cccccc;}.wprp_mini_wrapper .wprp_fill {fill: #cccccc;}.wprp_mini_wrapper .wprp_btn:hover .wprp_stroke {stroke: #bbbbbb;}.wprp_mini_wrapper .wprp_btn:hover .wprp_fill {fill: #bbbbbb;}.wprp_mini_wrapper .wprp_radio_name {color: #ffffff;}.wprp_mini_wrapper .wprp_title {color: #666666;}.wprp_mini_wrapper .wprp_artist {color: #666666;}.wprp_player_wrapper, .wprp_player_wrapper .wprp_cover_hole  {background: #ffffff;}.wprp_player_wrapper .wprp_cover_overlay {background: #222222;}.wprp_player_wrapper .wprp_title {color: #666666;}.wprp_player_wrapper .wprp_artist {color: #666666;}.wprp_player_controll {background: #ebebeb;}.wprp_player_controll .wprp_stroke {stroke: #666666;}.wprp_player_controll .wprp_fill {fill: #666666;}.wprp_player_controll .wprp_btn:hover .wprp_stroke {stroke: #333333;}.wprp_player_controll .wprp_btn:hover .wprp_fill, .wprp_volume.muted path {fill: #333333;}.wprp_song_list:before, .wprp_song_history .wprp_cover_hole {background: #151617;}.wprp_item:before {background: #fff;}.wprp_song_cover {background: #011627;}.wprp_song_history .wprp_title {color: #011627;}.wprp_song_history .wprp_artist {color: #151617;}.wprp_radio_list:before {background: #151617;}.wprp_radio:before {background: #fff;}.wprp_radio {color: #011627;}.wprp_scroll_rail .ui-slider-handle {background: #011627;}
</style>
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=eda1f1b8b422694e1a8e5e49ac4c24f1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-skin-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium-child/custom-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='fluidbox-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/fluidbox/css/fluidbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-0d13c6cbd5d64cd172da356b1bd5bee1-css'  href='https://wnur.org/wp-content/themes/kalium-child/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-3d111f3d0cdff166df1a4243648d20cc-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;subset=latin&#038;display=swap&#038;ver=d2f221e727cd45e2c3a621b5bf61507a' type='text/css' media='all' />
<link rel='stylesheet' id='kalium-child-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
    <script type="text/javascript">
        var ajaxurl = ajaxurl || 'https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php';
		    </script><style id="typolab-font-variants">.font-4{font-family:'Fipps Regular'}.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul>li>a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu>li>a,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul ul li a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu ul li a{font-family:'Fipps Regular'}.main-header.menu-type-full-bg-menu .full-screen-menu nav ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav div.menu>ul ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav ul.menu ul li a{font-family:'Fipps Regular'}.top-menu-container .top-menu ul li a,.top-menu div.menu>ul>li ul>li>a,.top-menu ul.menu>li ul>li>a,.top-menu-container .widget h3,.top-menu-container .widget,.top-menu-container .widget p,.top-menu-container .widget div{font-family:'Fipps Regular'}.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li>a,.mobile-menu-wrapper .mobile-menu-container .cart-icon-link-mobile-container a,.mobile-menu-wrapper .mobile-menu-container .search-form input,.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li ul>li>a{font-family:'Fipps Regular'}.font-1{font-family:'IBM Plex Mono';font-weight:400}h1,h2,h3,h4,h5,h6{font-family:'IBM Plex Mono';font-weight:400}body,p,th,tr,td{font-family:'IBM Plex Mono';font-weight:300}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-family:'IBM Plex Mono';font-weight:300}.font-6{font-family:'Glyphicons';font-style:normal;font-weight:normal}body,p,th,tr,td{font-size:14px}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-size:11px}h1,h2,h3,h4,h5,h6{text-transform:uppercase}</style><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/js/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprp_ajax = {"plugin_url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/plugins\/rplayer\/","url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/js/wprp_script.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
if (Cookies.get('wprp_data')) {
var data = Cookies.getJSON('wprp_data');
var autoplay = data.playing;
var current = data.current;
} else {
var autoplay = false;
var current = null;
}
$('.wprp_wrapper').wprp({
position: 'left',
autoplay: autoplay,
current: current,
updateInterval: 30,
playlist:
[{"radioname":"WNUR 89.3","radiourl":"http:\/\/198.143.144.226:8023\/;stream"}]
});
});
</script>
<link rel='https://api.w.org/' href='https://wnur-transfer.soc.northwestern.edu/wp-json/' />
<link rel='prev' title='Electric Guest at Metro' href='https://wnur-transfer.soc.northwestern.edu/electric-guest-at-metro/' />
<link rel="canonical" href="https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/" />
<link rel='shortlink' href='https://wnur-transfer.soc.northwestern.edu/?p=9303' />
<link rel="alternate" type="application/json+oembed" href="https://wnur-transfer.soc.northwestern.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur-transfer.soc.northwestern.edu%2Fdefining-radkey-a-conversation-at-the-cobra-lounge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnur-transfer.soc.northwestern.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur-transfer.soc.northwestern.edu%2Fdefining-radkey-a-conversation-at-the-cobra-lounge%2F&#038;format=xml" />
<link rel="alternate" href="https://wnur.org/defining-radkey-a-conversation-at-the-cobra-lounge/" hreflang="x-default" /><!-- Stream WordPress user activity plugin v3.4.2 -->
<!-- Instagram Feed CSS -->
<style type="text/css">
.wpb_wrapper #sb_instagram .sbi_follow_btn a {
  text-align: center;
	display: inline-block;
	background-color: #ebebeb;
	color: #666;
	padding-top: 14px;
	padding-bottom: 14px;
	padding-left: 20px;
	padding-right: 20px;
	border-radius: 5px;
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	margin: 20px auto;
        font-size: 14px;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:hover {
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	color: #ebebeb;
	background-color: #333;
        box-shadow: none;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:focus, .wpb_wrapper #sb_instagram .sbi_follow_btn a:visited {
        box-shadow: none;
}
</style>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				            <link rel="shortcut icon" href="//wnur-transfer.soc.northwestern.edu/wp-content/uploads/2019/06/favicon3.png">
						<script>var mobile_menu_breakpoint = 769;</script><style>@media screen and (min-width:770px) { .mobile-menu-wrapper,.mobile-menu-overlay,.standard-menu-container .menu-bar-hidden-desktop {
display: none;

} }</style><style>@media screen and (max-width:769px) { .standard-menu-container > div,.standard-menu-container > nav,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul,.main-header.menu-type-standard-menu .standard-menu-container ul.menu,.menu-cart-icon-container {
display: none;

} }</style><style id="theme-custom-css">
body {}@media only screen  and (max-device-width: 480px)  and (orientation: portrait) {    .ifc, .ifc-popup, .ifc-popup-min {      display: none !important;    }}
</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-9303 single-format-standard multiple-domain-wnur-transfer-soc-northwestern-edu wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div class="mobile-menu-wrapper mobile-menu-slide">
	
	<div class="mobile-menu-container">
		
		<ul id="menu-mobile-menu" class="menu"><li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a href="https://wnur-transfer.soc.northwestern.edu/about/">About</a></li>
<li id="menu-item-5535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5535"><a href="https://wnur-transfer.soc.northwestern.edu/about/content/">Content</a></li>
<li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536"><a href="https://wnur-transfer.soc.northwestern.edu/schedule/">Schedule</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5538"><a href="https://wnur-transfer.soc.northwestern.edu/recent-playlists/">Playlists</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7015"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899">Donate</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://wnur-transfer.soc.northwestern.edu/contact/">Contact</a></li>
<li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5540"><a href="https://wnur-transfer.soc.northwestern.edu/contact/get-involved/">Get Involved</a></li>
</ul>		
				
		
        		
	</div>
	
</div>

<div class="mobile-menu-overlay"></div>
<div class="wrapper" id="main-wrapper">

	<style>header.site-header {
padding-top: 50px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-top: 25px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-top: 16.666666666667px;

} }</style><style>header.site-header {
padding-bottom: 15px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-bottom: 7.5px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-bottom: 5px;

} }</style>    <header class="site-header main-header menu-type-standard-menu is-sticky">

        <div class="container">

            <div class="logo-and-menu-container">

				
                <div itemscope itemtype="http://schema.org/Organization" class="logo-column">

					<style>.header-logo.logo-image {
width: 130px;
 height: 63.444976076555px;

}</style><style>@media screen and (max-width: 769px) { .header-logo.logo-image {
width: 130px ;
 height: 63.444976076555px ;

} }</style><a itemprop="url" href="https://wnur-transfer.soc.northwestern.edu" class="header-logo logo-image">
		<img itemprop="logo" src="//wnur-transfer.soc.northwestern.edu/wp-content/uploads/2019/08/main-logo-bl-01.svg" width="209" height="102" class="main-logo" alt="WNUR" />
</a>


                </div>

				
                <div class="menu-column">
					                            <div class="menu-items-blocks standard-menu-container menu-skin-main reveal-from-top">

                                <nav><ul id="menu-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://wnur-transfer.soc.northwestern.edu/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://wnur-transfer.soc.northwestern.edu/about/content/"><span>Content</span></a></li>
</ul>
</li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://wnur-transfer.soc.northwestern.edu/schedule/"><span>Schedule</span></a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://wnur-transfer.soc.northwestern.edu/recent-playlists/"><span>Playlists</span></a></li>
<li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7014"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899"><span>Donate</span></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://wnur-transfer.soc.northwestern.edu/contact/"><span>Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-9231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9231"><a href="https://wnur-transfer.soc.northwestern.edu/contact/newsletter/"><span>Newsletter</span></a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://wnur-transfer.soc.northwestern.edu/contact/get-involved/"><span>Get Involved</span></a></li>
</ul>
</li>
</ul></nav>

								    <div class="header-search-input menu-skin-main">
        <form role="search" method="get" action="https://wnur-transfer.soc.northwestern.edu">

            <div class="search-field">
                <span>Search site...</span>
                <input type="search" value="" autocomplete="off" name="s"/>
            </div>

            <div class="search-icon">
                <a href="#" data-animation="scale">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1417.3 1417.3" style="enable-background:new 0 0 1417.3 1417.3;" xml:space="preserve">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
</style>
<g id="search-svg">
	<path d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z M120.8,551.1c0-248.6,202-451.4,451.4-451.4c248.6,0,451.4,202,451.4,451.4
		s-202,451.4-451.4,451.4S120.8,799.7,120.8,551.1z"/>
</g>
<g id="search-svg" class="st0">
	<path class="st1" d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z"/>
</g>
</svg>
                </a>
            </div>
        </form>

    </div>
	
                                <a class="menu-bar menu-skin-main menu-bar-hidden-desktop" href="#" aria-label="Mobile menu">
									        <span class="ham"></span>
		                                </a>
                            </div>
							                </div>
            </div>

			
        </div>

    </header>

    <script type="text/javascript">
		var headerOptions = headerOptions || {};
		jQuery.extend( headerOptions, {"stickyHeader":{"type":"classic","wrapper":".wrapper","container":".main-header","logoContainer":".header-logo","spacer":true,"initialOffset":10,"debugMode":false,"animateDuration":true,"breakpoints":{"desktop":[992,null],"tablet":[768,992],"mobile":[null,768]},"skin":{"classes":["menu-skin-main","menu-skin-dark","menu-skin-light"],"current":"menu-skin-main","active":""},"scenes":{"paddingSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"paddingTop":"15px","paddingBottom":"15px"}}},"backgroundSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"backgroundColor":"rgba(255,255,255,0)"}}},"logoSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":[]},"logo":{"src":"","width":130,"height":63}}},"autohide":{"duration":0.3,"easing":"Sine.easeInOut","css":{"autoAlpha":0}}},"sectionLogoSwitch":[]} );
    </script>
        <div class="single-post">

            <div class="container">

                <div class="row">

					<div class="post-image">
	
		
					<a href="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698.jpg" class="featured-image">
					<span class="image-placeholder" style="padding-bottom:119.13696060%;background-color:#eeeeee"><img width="533"  height="635"  class="attachment-blog-single-1 size-blog-single-1 jetpack-lazy-image img-9387 lazyload"  data-lazy-src="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698-533x635.jpg?is-pending-load=1"  alt=""  data-src="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0698-533x635.jpg"  data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>				</a>
					
		
</div><article id="post-9303" class="post post-9303 type-post status-publish format-standard has-post-thumbnail hentry category-interview category-review">
	
		
	<section class="post--column post-body">
		
		<header class="entry-header">

	<h1 class="post-title entry-title">Defining Radkey: A Conversation at the Cobra Lounge</h1>
</header>			<section class="post-meta-only">
								
							<div class="post-meta date updated published">
				<i class="icon icon-basic-calendar"></i>
				March 4, 2020			</div>
						<div class="post-meta category">
				<i class="icon icon-basic-folder-multiple"></i>
				<a href="https://wnur-transfer.soc.northwestern.edu/category/interview/" rel="category tag">Interview</a>, <a href="https://wnur-transfer.soc.northwestern.edu/category/review/" rel="category tag">Review</a>			</div>
								
			</section>
						<section class="post-content post-formatting">
				<h3>By Olivia Yarvis</h3>
<h3>Photos by Hannah So</h3>
<h3>15 Feb, 2020</h3>
<p><span style="font-weight: 400;">Four words were all that were needed to introduce Dee, Solomon, and </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> Radke at their sold out show with Riot Fest Presents: “We’re Radkey. Dig it.” </span></p>
<p><span style="font-weight: 400;">Since their start in 2010, this literal band of brothers from St. Joseph, Missouri has redefined what it means to be a rock band. A mix of sultry vocals, youthful energy, and tight musicianship give Radkey a unique and refreshing sound.</span></p>
<p><span style="font-weight: 400;">As best described by a YouTube comment under their “Dark Black Makeup</span><i><span style="font-weight: 400;">” </span></i><span style="font-weight: 400;">music video, “Radkey just sounds like Radkey and that&#8217;s very f-ing Radkey.”</span></p>
<p><span style="font-weight: 400;">The band is typically called a punk rock group, but the brothers feel this label is constricting. </span></p>
<p><span style="font-weight: 400;">“We always consider ourselves more of a straight rock band just so we could do whatever kind of music we want to do. There&#8217;s definitely some punk elements to it, but there&#8217;s so many kind of standard rock songs we do to where we almost never really consider ourselves punk,” </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said. “But I mean, The Police are considered a punk band. Maybe even The Buzzcocks.”</span></p>
<p><span style="font-weight: 400;">Creating Radkey’s unique sound is a collaborative effort between the brothers. They said it&#8217;s a toss up as to where or with whom an idea for a song begins, but once the process starts, “it just goes in a bunch of different ways and mixes up and you just never know what it’s going to be.” The guys said being brothers actually makes the process smoother.</span></p>
<p><span style="font-weight: 400;">Family has been an integral part of Radkey’s 10-year journey. One hour before the show, Matt Radke, the band’s dad and manager, helped set up the merch table.</span></p>
<p><span style="font-weight: 400;">“Our family was really supportive; our mom and dad,” </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said. “Our dad&#8217;s the one who takes us on tours.”</span></p>
<p><span style="font-weight: 400;">Two Chicago-based bands started the night. Radar, who describe their music as “trash rock,” were anything but. At the start of their set the crowd was clustered in the back of the venue, but the band’s surprisingly playful performance (considering they played a song about a serial killer) and their stand-in drummer’s epic drum fills (they said their usual drummer “got coronavirus”) drew the crowd in. The audience packed even tighter for Blood People, who had some apparent fans in the crowd. In what was probably the loudest thirty minutes of my life, the crowd’s energy rose steadily. This much darker set, which was overwhelmingly just the sound of mic and amp feedback, was impossible not to head-bang to, and the guitar solo in “Burn the Ships” was utterly face-melting. The two bands were the perfect prelude to Radkey’s killer set: high energy and diverse.  </span></p>
<div id='gallery-1' class='gallery galleryid-9303 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0628/'><img width="533" height="800" src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0628.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0628.jpg?w=533&amp;ssl=1 533w, https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0628.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0628.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0629/'><img width="533" height="800" src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0629.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0629.jpg?w=533&amp;ssl=1 533w, https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0629.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0629.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure>
		</div>

<div id='gallery-2' class='gallery galleryid-9303 gallery-columns-3 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0665/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0665.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0665.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0665.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0665.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0649/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0649.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0649.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0649.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0649.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0677-2/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0677-2.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0677-2.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0677-2.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0677-2.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure>
		</div>

<p><span style="font-weight: 400;">Radkey’s set was like a rollercoaster that only went up. Just when I thought I had seen the full scope of their performance, the brothers brought more energy, more passion, and more musical variety. One moment the guys were grooving to the bass-heavy rhythms of “Hunger Pain,” and the next they were jumping several feet off the ground, partying to their more upbeat tracks like “Le Song.”</span></p>
<p><span style="font-weight: 400;">During my personal favorite song, “Love Spills,” a leather-clad man from the audience got those around him to start chanting “oi, oi, oi,” which sounded like it was straight out of AC/DC’s “TNT.”</span></p>
<p><span style="font-weight: 400;">Being musically diverse is a consistent goal for the band. “We always try to throw a song on that&#8217;s pretty different to the new record, just to remind everyone that we&#8217;re still doing weird stuff and trying a bunch of different new things,” </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said. Radkey’s newest “different,” song is “Bend” — an acoustic song whose music video is out now.</span></p>
<div id='gallery-3' class='gallery galleryid-9303 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0689/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0689.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0689.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0689.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0689.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0730/'><img width="533" height="800" src="https://i0.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0730.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0730.jpg?w=533&amp;ssl=1 533w, https://i0.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0730.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i0.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0730.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure>
		</div>

<p><span style="font-weight: 400;">This was not the band’s first appearance at a Riot Fest event; the brothers played the Fest in 2013 and 2014. “It&#8217;s always good to be doing stuff with them. We&#8217;ve been doing it ever since we were pretty young, so it&#8217;s awesome to come here and get some kind of a boost from them.”</span></p>
<p><span style="font-weight: 400;">They’ve also had multiple appearances at South by Southwest, a spot at Rock on the Range, a European tour, and even performed on stage in 2019 with Cheap Trick — one of the band’s biggest influences.</span></p>
<p><span style="font-weight: 400;">“They had us on stage to play “Surrender</span><i><span style="font-weight: 400;">”</span></i><span style="font-weight: 400;"> with them in Kansas City. It was cool. We were just kind of hanging out. And they asked us if we wanted to do it and Dee learned the song and we just went out there. It is hilarious,” </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said about the spur-of-the-moment performance. “We were just there to see the show.”</span></p>
<p><span style="font-weight: 400;">Over their 10 years, Radkey’s talent has been increasingly recognized. In 2018, the band partnered with MasterCard and SZA and ended up on billboards in New York City. The guys described this as a “holy shit” moment.</span></p>
<p><span style="font-weight: 400;">“That was like a moment of like, well, how the fuck did we actually get to that level? ‘Cause that&#8217;s one of the dreams when you&#8217;re a kid in the green room just thinking about like, ‘what if we were on billboards and stuff in New York and we played big shows’ and that&#8217;s kind of happened and it&#8217;s been really awesome.”</span></p>
<p><span style="font-weight: 400;">For the guys this is all a dream come true.</span></p>
<p><span style="font-weight: 400;">“For it to actually work out and us get to kind of see the world and play a bunch of shows&#8230; we definitely had high hopes for everything but you can&#8217;t really say you were expecting all of this stuff.”</span></p>
<div id='gallery-4' class='gallery galleryid-9303 gallery-columns-3 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0707/'><img width="533" height="800" src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0707.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0707.jpg?w=533&amp;ssl=1 533w, https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0707.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i2.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0707.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0712/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0712.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0712.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0712.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0712.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://wnur-transfer.soc.northwestern.edu/defining-radkey-a-conversation-at-the-cobra-lounge/_mg_0709/'><img width="533" height="800" src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0709.jpg?ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0709.jpg?w=533&amp;ssl=1 533w, https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0709.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 533px) 100vw, 533px" data-lazy-src="https://i1.wp.com/wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/02/MG_0709.jpg?resize=533%2C800&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure>
		</div>

<p><span style="font-weight: 400;">But from watching their lively set, it’s no surprise that Radkey is successful. When </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said, “I hope you like to dance,” before their song, “Hunger Pain,” he wasn’t kidding. The brothers’ absolute love for rock and their craft was infectious, producing a visually and sonically engaging show. Whether it was Solomon’s gritty smile as he hammered through drum fills, Dee’s effortlessly cool aura during his guitar solos (those in “Evil Doer”</span> <span style="font-weight: 400;">and “Rock &amp; Roll Homeschool” were highlights), or </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;">’s eyes-rolled-back descent into the rhythms, there was always something to catch my eye. At one moment Dee and Isaiah were in their own insular grooves and the next they were centerstage shredding back to back, rolling backwards, undulating on the floor, or getting the audience to clap along. </span></p>
<p><span style="font-weight: 400;">And in every moment, the trio’s personalities shone through. When half the audience broke out into a mosh during “Romance Dawn,” Isaiah smiled giddily. Or when the band reached the end of their setlist and the audience was chanting the band’s name, begging for an encore, </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> imitated the Spiderman web shooter.</span></p>
<p><span style="font-weight: 400;">Whether in concert or on social media, the Radke brothers seem to always be wholly themselves. On their YouTube channel, their music video for</span> <span style="font-weight: 400;">“Dark Black Makeup” sits next to a 15-minute Legend of Zelda Let’s Play. </span><span style="font-weight: 400;">Isaiah</span><span style="font-weight: 400;"> said that he thinks it is unexpected for a rock group to be into video games and comics.</span></p>
<p><span style="font-weight: 400;">“We&#8217;re kind of weird. We were homeschooled and stuff so we&#8217;re still probably equally into kind of that scene as we are into music really. So that&#8217;s really a big thing for us. We post about it and stuff sometimes, but the amount we actually do that kind of stuff, it would be annoying.”</span></p>
<p><span style="font-weight: 400;">But for fans of Radkey, this trait is their trademark. The most Radkey-esque moment of the show occurred when a mosh broke out to the band’s rendition of the “Teen Titans Theme</span><i><span style="font-weight: 400;">” </span></i><span style="font-weight: 400;">by Puffy AmiYumi. Seeing leather-clad concertgoers covered in tattoos and piercings go crazy to a song popularized on Cartoon Network perfectly summed up the night and Radkey as a band: quirky, unexpected, and a hell of a lot of fun. </span></p>
			</section>
					
	</section>
	
	<nav class="post-navigation">
	
		<a href="https://wnur-transfer.soc.northwestern.edu/balkan-beat-box-recorded-3912/" class="post-navigation--next">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow427"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Newer Post</em>
			<strong class="post-navigation--post-title">
				Balkan Beat Box [recorded 3/9/12]			</strong>
		</span>
	</a>
		
		<a href="https://wnur-transfer.soc.northwestern.edu/electric-guest-at-metro/" class="post-navigation--prev">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow413"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Older Post</em>
			<strong class="post-navigation--post-title">
				Electric Guest at Metro			</strong>
		</span>
	</a>
		
</nav>	
</article>
                </div>

            </div>

        </div>
		<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-144189203-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</div>
<footer id="footer" role="contentinfo" class="site-footer main-footer footer-bottom-horizontal site-footer-inverted main-footer-inverted">
	
	<div class="container">
	
	<div class="footer-widgets">
		
			
		<div class="footer--widgets widget-area widgets--columned-layout widgets--columns-5" role="complementary">
			
			<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR" data-lazy-src="/wp-content/uploads/2019/08/main-logo-wh-02.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR"></noscript></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;</div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Explore</h2>
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5087"><a href="https://wnur-transfer.soc.northwestern.edu/">Home</a></li>
<li id="menu-item-5085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5085"><a href="https://wnur-transfer.soc.northwestern.edu/about/">About</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="https://wnur-transfer.soc.northwestern.edu/schedule/">Schedule</a></li>
<li id="menu-item-5084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5084"><a href="https://wnur-transfer.soc.northwestern.edu/recent-playlists/">Playlists</a></li>
<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="https://wnur-transfer.soc.northwestern.edu/contact/">Contact</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2>
<div class="menu-footer-social-container"><ul id="menu-footer-social" class="menu"><li id="menu-item-5088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5088"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wnur89.3/">Instagram</a></li>
<li id="menu-item-5089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5089"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wnurfm">Facebook</a></li>
<li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wnur893">Twitter</a></li>
</ul></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Info</h2>
<div class="textwidget custom-html-widget"><div class="menu-footer-nav-container">
	<ul id="menu-footer-nav" class="menu">
		<li>WNUR 89.3 FM</li>
		<li>1877 Campus Drive</li>
		<li>Evanston, IL</li>
		<li>60208</li>
	</ul>
</div></div></div>			
		</div>
	
	</div>
	
	<hr>
	
</div>
		
	<div class="footer-bottom">
		
		<div class="container">

			<div class="footer-bottom-content">
				
								
					<div class="footer-content-right">
							<p>WEBSITE BY <a href="http://sub.tm" target="_blank">SUB.TM</a></p>							
					</div>
					
				
								
					<div class="footer-content-left">
						
						<div class="copyrights site-info">
							
							<p>© 2020 WNUR. ALL RIGHTS RESERVED. <a href="https://publicfiles.fcc.gov/fm-profile/wnur-fm" target="_blank">WNUR PUBLIC FILE</a>.</p>
							
						</div>
						
					</div>
				
							</div>

		</div>
		
	</div>
	
	
</footer><div class="wprp_wrapper pos-left" style="z-index: 9999"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='light-gallery-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='light-gallery-transitions-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_chatcamp_check = "0";
var iflychat_app_id = "9a28840d-f5a7-4bb9-be4a-8601867ad495";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/iflychat/js/iflychat.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/iflychat/js/iflychat-popup.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/jquery.ba-throttle-debounce.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/fluidbox/jquery.fluidbox.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/lightgallery-all.min.js'></script>
<script type='text/javascript'>
var _k = _k || {}; _k.enqueueAssets = {"js":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/lightgallery-all.min.js"}]},"styles":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lightgallery.min.css"},{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lg-transitions.min.css"}]}};
var _k = _k || {}; _k.require = function(e){var t=e instanceof Array?e:[e];return new Promise(function(e,r){var a=function(t){if(t&&t.length){var r=t.shift(),n=r.match( /\.js(\?.*)?$/)?"script":"text";jQuery.ajax({dataType:n,url:r}).success(function(){!function(e){var t;e.match( /\.js(\?.*)?$/)?(t=document.createElement("script")).src=e:((t=document.createElement("link")).rel="stylesheet",t.href=e);var r=!1,a=jQuery("[data-deploader]").each(function(t,a){e!=jQuery(a).attr("src")&&e!=jQuery(a).attr("href")||(r=!0)}).length;r||(t.setAttribute("data-deploader",a),jQuery("head").append(t))}(r)}).always(function(){r.length&&a(t)})}else e()};a(t)})};
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165032756',post:'9303',tz:'0',srv:'wnur-transfer.soc.northwestern.edu'} ]);
	_stq.push([ 'clickTrackerInit', '165032756', '9303' ]);
</script>
<!-- ET: 0.084419012069702s 2.9.4ch -->
</body>
</html>